So

13

Jul

2008

Navigation schneller und einfacher bearbeiten!

Neue Seiten auf deiner Jimdo-Page anlegen, nach oben oder unten verschieben oder Seiten verstecken (mehr über diese Profifunktion im Wiki lesen) – das alles geht mit der neuen überarbeiteten Version der Navigation ab sofort noch viel schneller und einfacher!

Navigation bearbeiten
Navigation bearbeiten

Optisch ist zwar zunächst kein Unterschied zur alten Navigation zu erkennen, aber sobald ihr eure Navigation bearbeitet, fällt es auf:

 

  • Zum einen ist die Navigation, wie schon gesagt, viel schneller
  • Keine lästigen Wartezeiten mehr: Die Navigation lädt nicht mehr jedesmal neu, wenn Seiten verschiebt oder versteckt

Ihr könnt also erst eure Navigation wie gewünscht so zurechtschieben, umbenennen und neue Seiten einrichten wie ihr mögt und dann, wenn alles fertig ist, am Ende einmal speichern – das war’s!

Für die Profis unter euch: Auch in technischer Hinsicht hat sich viel verbessert, was sich letztendlich in mehr Stabilität und Möglichkeiten für die Zukunft auswirkt.

Also dann – wir wünschen euch nun noch mehr Spaß beim Bearbeiten eurer Pages ;-)
Euer Jimdo-Team

 

PS: Wir freuen uns über Feedback hier als Kommentar oder im Forum.

Kommentare: 57 (Diskussion geschlossen)
  • #1

    Tim Schulschenk (Montag, 14 Juli 2008 10:59)

    Ist echt klasse geworden! Funktioniert super und echt schnell - Danke ;)

  • #2

    gonzomontana (Montag, 14 Juli 2008 11:28)

    Ich hab ein Problem. Ich hab auf dieses "Auge" in der Navigation geklickt und jetzt ist die ganze Navi beim Bearbeiten weg. Wie kriege ich sie wieder??!

  • #3

    wrestling-wwe (Montag, 14 Juli 2008 13:16)

    volll schnell das ist richtig gut weiter so ;)

    @ gonzomontana

    meinst du die seite oder die navi

    bei der seite wenn die weg ist und ein strich im wort ist ist es unsichtbar wenn man so auf die seite nicht ein gelogt ist wenn man das aller dings wieder haben will das man das wieder sehen will wenn man ausgelogt ist muss man auf die navi und dann aufs auge drücken welchen bereich du zu gemacht hast

    wenn die navi weg ist hab ich auch kein plan was man dann machen muss

  • #4

    airpol (Montag, 14 Juli 2008 19:01)

    hi!
    also hab ich nicht alleine das Problem....seit 3 Tagen flackert die Navigation beim Bearbeiten .....reine Glückstreffer......und jetzt ist sie komplett weg!

  • #5

    schelmenspiel (Montag, 14 Juli 2008 22:25)

    Meine Navigation lässt sich überhaupt nicht mehr bearbeiten.
    Das Fenster zum bearbeiten lässt ich nicht mehr öffen...seit heute. Was kann ich tun?

  • #6

    wrestling-wwe (Dienstag, 15 Juli 2008 05:17)

    zum glück noch nicht unsere ;)

  • #7

    j-style (Dienstag, 15 Juli 2008 19:14)

    meine Navigation geht auch nicht mehr!!!!

  • #8

    j-style (Dienstag, 15 Juli 2008 19:20)

    kann mir irgendjemand helfen???

  • #9

    Madla (Dienstag, 15 Juli 2008 21:43)

    Hallo!

    Ja leider hab ich da ein winziges prob mit der Navi. Ich kann alles eingeben und so... aber das resultat ist dann das da lauter buttons mit "neue Seite" da stehen. Außerdem funktionenieren meine Sonderzeichen innerhalb der Bearbeitung nicht, so das dann da statt Das "A" nur noch Das steht. Hülfe,büdde

  • #10

    ginger1976 (Mittwoch, 16 Juli 2008 17:54)

    Mir geht es genauso mit den "neue Seite"- Buttons. Es läßt sich nichts mehr verändern oder auch löschen!!! Es liegt ja wohl offensichtlich und auch Gitt sei Dank nicht an der Handhabung der Seite (und ich dachte schon: Frauen und Technik!!.......grins) Bitte um schnelle Hilfe!!!
    Lieben Dank.

  • #11

    Manii (Samstag, 19 Juli 2008 07:34)

    Hallo an alle und das>>>>Jimdo Team<<<<<<< .Wollte fragen ob es eine möglich keit gibt stadt flash Vidio`s auch andere hoch zu laden bekomme es nicht hin ein flash Film zu erstellen :-( nur über Nero oder über Magix Vidio deluxe 2008 wehre coll wenn mann das unstellen könnte das mann wirklich alle formate hoch laden könnte ich hoffe es kann mir einer helfen

  • #12

    Joachim Größer (Samstag, 19 Juli 2008 12:42)

    Hallo, es klappt prima mit der verbesserten Navigation - nur werden alle Wörter, die in Anführungszeichen gesetzt sind, "wegrationalisiert". Geht das zu verändern?
    Jo

  • #13

    Madla (Samstag, 19 Juli 2008 18:26)

    Hallo! Warte jetzt seit Tagen, das wenigstens einer drauf reagiert. Habe Immer noch Prob mit Navigation. Kann zwar Seiten hinzufügen aber nicht mehr entfernen und auch nich benennen oder verschieben. Kann sie nichtmal unsichtbar machen, damit es nicht beim HP-Besuch auffällt. Kann mir da jemand helfen?
    Grüße aus dem Frankenland

  • #14

    gonzomontana (Sonntag, 20 Juli 2008 13:16)

    jetzt geht bei uns wieder alles :)

  • #15

    Mareike (Sonntag, 20 Juli 2008 13:58)

    ich kann neue seiten nur noch "neue seite" nennen und weder löschen noch unsichtbar machen oder einschieben. ich weiß nicht, obs damit zusammen hängt, bräuchte aber hilfe ;)

  • #16

    Madla (Montag, 21 Juli 2008 10:57)

    Hmm.... fühle mich mit dem Problem etwas allein gelassen. Von niemandem kommt eine Reaktion was nun überhaupt los ist. Kann ich meine HP jetz in Wind schieben?

  • #17

    Gerald Weiskopf (Montag, 21 Juli 2008 13:58)

    Mir ist gerade genauso ergangen. Navi spinnt total. Habe mittlerweile schon mehrere "Neue Seite" Kategorien, die ich nicht mehr weg bringe und die total bescheuert aussehen.
    Es wäre wirklich hilfreich, wenn uns allen mal jemand sagen könnte woran das liegt und v.a. bis wann wir mit einer Lösung rechnen können!!!

  • #18

    Jimdo-Team (Montag, 21 Juli 2008 16:32)

    Hallo liebe Jimdo-User,

    das Problem, das Navigationsleisten bei einigen Nutzern nicht mehr bearbeitbar sind, ist uns bekannt und wir arbeiten unter Hochdruck an der Behebung! Ein großes Sorry erst einmal an euch. Sobald wir eine Lösung gefunden haben, werden wir euch natürlich darüber informieren!

    Viele Grüße,
    Euer Jimdo Team

  • #19

    Mareike (Montag, 21 Juli 2008 19:04)

    wundervoll :)

  • #20

    muehlburger (Dienstag, 22 Juli 2008 14:03)

    ja meine navigationsleiste is auch weg. ich brauch die aber um die einzelnen seiten zu bearbeiten. wird das bald wieder? was kann ich tun?

  • #21

    thomaslebedew (Mittwoch, 23 Juli 2008 12:22)

    klappt wundbar! ein traum!!! danke

  • #22

    Christian Springub (Mittwoch, 23 Juli 2008 13:37)

    Hallo zusammen,

    entschuldigt bitte unsere späte Reaktion bzgl. der Fehler. Wir geben Vollgas, damit die von euch, die Probleme haben, wieder normal arbeiten können.

    Hauptproblem ist: Es dürfen keine leeren Seiten (d.h. ohne Titel) eingegeben werden. Ich baue dafür jetzt eine entsprechende Fehlermeldung ein.

    @airpol: unsere interface leute schauen sich das an.

    @schelmenspiel: Deine Navi ist repariert.

    @j-style: Deine Navi ist auch repariert.

    @Manii: bitte wende dich damit an den support, nicht hier in die kommentare.

    @Madla, @ginger1976, @Mareike: Das Problem waren die zahlreichen "leeren" Seiten. Ich habe die korrigiert, nun geht es.

    @Jo: Ich bin dran, danke für den Hinweis!

    @muelburger: die Navi ist repariert.

    Viele Grüße,
    Christian

  • #23

    Madla (Mittwoch, 23 Juli 2008 19:49)

    Hallo!

    Weiss zwar nicht wo die unbenannte Seiten herkommen, aber ich denke das lag an den Anfürhrungszeichen. Aber egal. Super das jetzt wieder alles funktioniert. Also ran an den Speck. :-)

    Liebe Grüße aus Franken

  • #24

    Fridtjof Detzner (Donnerstag, 24 Juli 2008 18:08)

    @airpol: Kannst du bitte noch einmal schauen ob deine Probleme noch da sind. Ich habe gerade noch ein paar Dinge an der Navigation verbessert und jetzt sollte es eigentlich gut gehen

    Fridel

  • #25

    scherben (Sonntag, 27 Juli 2008 21:38)

    Hallo,
    leider hab ich dies alles erst gelesen, nachdem meine Navigation mit neuen Seiten und gleichzeitigen Löschen einer anderen kaputtgegangen war; d.h. sie wird im "Bearbeiten" Modus nicht mehr angezeigt. Auch auf der Sitemap Seite ist nichts mehr. Im "Anzeige"-Modus die kaputte Navigation mit NEUE SEITE für zwei von mir neu (mit Namen!) angelegten. Die Seite, die ich gelöscht geglaubt hatte, ist noch da.

  • #26

    grundschule-falkenstein (Dienstag, 29 Juli 2008 19:21)

    Auch bei mir ist die Navi verschwunden - wie krieg ich die bloß wieder? Bitte Hilfe!

  • #27

    babsy (Freitag, 01 August 2008 08:03)

    bei mir ist auch der navi verschwunden oh man
    das ist übel na ja vieleicht kann ja einer helfen

  • #28

    laramuk (Samstag, 02 August 2008 09:57)

    ICh kann meine Navigation auch nicht mehr bearbeiten, da taucht einfach nichts zum Bearbeiten auf :-(

    LG

  • #29

    violine (Montag, 04 August 2008 11:17)

    @grundschule-falkenstein
    @babsy
    @laramuk

    sorry für die Probleme mit Euren Navis; sie funktionieren jetzt alle wieder!

    LG, Viola

  • #30

    staatliche-foerderungen (Montag, 04 August 2008 16:38)

    also ich versteh nur Bahnhof???
    Ich möchte z.B die Navigation Reisen umbenennen.
    Wie mach ich das???
    Und so wie hier auf dem Bild, finde ich gar nix.
    Kann mir jemand weiter helfen???

  • #31

    violine (Mittwoch, 06 August 2008 11:53)

    @staatliche-foerderungen

    Um die Navigation zu bearbeiten, loggst Du Dich auf Deiner Jimdo-Page ein, gehst dann zur Navigationsleiste und klickst auf "Navigation bearbeiten". Um eine Seite umzubenennen, klickst Du einfach in das Feld mit dem Namen hinein und überschreibst es.

    Alle Infos rund um die Navigation findest Du hier: http://de.jimdo.com/wiki/Navigation

    Viele Grüße,
    Viola

  • #32

    unsere-sabbernase-carla (Samstag, 06 September 2008 12:05)

    Ichkann auch nichts mehr bearbeiten kann in der Navi Leiste auch sonst nichts anklicken es öffnet sich nichts mehr.Über schnelle Hilfe wäre ich dankbar !! oder muß ich die ganze page jetzt löschen ???

  • #33

    brigi (Mittwoch, 08 Oktober 2008 16:27)

    Ich hätte gerne eine Navigation auf der linken Seite, die aber auch beim Scrollen von längeren Seiten sichtbar bleibt. (fixiert)

    Ist dies möglich?
    Ganz lieben Dank

  • #34

    Jimdo-Team (Mittwoch, 08 Oktober 2008 17:05)

    Hallo Brigi,
    das geht leider nicht, die Navigation ist oben fixiert...
    Viele Grüße,
    Dein Jimdo-Team

  • #35

    Heike (Freitag, 10 Oktober 2008 12:45)

    Hallo die Navigation habe ich schon ausprobiert geht super danke
    Heike

  • #36

    onlinenet (Donnerstag, 06 November 2008 12:56)

    Hallo
    also bin neu hier,wenn ich eine neue Seite einrichten möchte,gebe ich diese einen
    Namen,ja und wie geht es weiter?möchte auf der neuen Seite einen Bannercode eingeben aber ich kann diese Seite nicht bearbeiten.Und wenn ich auf der Startseite einen Banner einbaue erscheint dieser unten und nicht oben!
    Liene Leute helft mir bitte schritt für schritt,vieleicht bin ich zu blöde.
    Danke

  • #37

    lazialehm (Donnerstag, 27 November 2008 22:08)

    Hallo @jimdo Team

    Meine Navigation läßt sich nicht mehr öffnen. Ich hoffe ihr könnt mir helfen.

  • #38

    lazialehm (Samstag, 29 November 2008 03:45)

    Ich habe meine navigation wieder hinbekommen.

    MfG

  • #39

    EMULE (Freitag, 27 Februar 2009 10:04)

    Funkioniert sehr gut!!! Danke Jimdo!!

  • #40

    WWE-Wrestling-Zone (Montag, 02 November 2009 22:32)

    bei mir kann ich garnichts mehr bearbeiten! HILFE JIMDO!!!
    ES IST SEHR WICHTIG

  • #41

    lisaringen (Mittwoch, 04 November 2009 11:12)

    Hallo WWE-Wrestling-Zone! Bitte schreibe uns hierzu an den Support. Ich habe deine Seite jedoch gerade getestet und konnte keinen Fehler feststellen.
    Falls bei dir noch Unstimmigkeiten auftauchen, melde dich bei uns unter support@jimdo.de Danke und Grüße!

  • #42

    19th-hole (Dienstag, 15 Dezember 2009 16:59)

    Hallo . Warum ist es nicht möglich , in die Navigation, direkt externe Links einzubauen ?

  • #43

    sims3design (Samstag, 09 Januar 2010 22:30)

    Meine Navi funktioniert auch nicht richtig...Ich kann also keine Sachen mehr hinzufügen löschen oder sonst etwas. Es tritt dauernd "Daten werden Aktualisiert", stundenlang auf und es tut sich nichts...Danke schonmal im vorraus!
    MFG

  • #44

    sims3-buildings (Freitag, 05 Februar 2010 21:16)

    Meine funktioniert auch nicht mehr richtig. Genau das selbe wie bei sims3design.

  • #45

    pedazus (Montag, 15 Februar 2010 10:19)

    Meine Navi funktioniert auch nicht richtig...Ich kann also keine Sachen mehr hinzufügen löschen oder sonst etwas. Es tritt dauernd "Daten werden Aktualisiert", stundenlang auf und es tut sich nichts...Danke schonmal im vorraus

  • #46

    michaelruopp (Donnerstag, 09 September 2010 19:32)

    Ich hab genau das gleiche Problem. Kann meine Navigation praktisch überhaupt nicht bearbeiten.

  • #47

    jurytko-fotografie (Donnerstag, 18 November 2010 10:36)

    Hallo, bin jetzt im Aufbau meiner Seite und habe auch Probleme mit der Navigation.

    Erst hat alles funktioniert nur jetzt kann ich da zwar was ändern nur läuft danach die Eieruhr es wird nicht gespeichert.

    Brauche Hilfe!

  • #48

    Raoul Brosch (Dienstag, 28 Juni 2011 10:54)

    Wenn ich in den Bearbeiten Modus gehe, habe ich jetzt keine Navigation mehr. Auch die Seitensttistiken/Accountinformationen sind weg.
    Ich kann zwar vorhandene Seiten und Elemente bearbeiten, aber keine neuen Seiten mehr erstellen...
    Hab es mit Firefox 5.0 und IE 7 probiert, bei beiden Browsern das gleiche Problem. Nutze Win XP SP 3.

  • #49

    Raoul Brosch (Donnerstag, 30 Juni 2011 10:22)

    Danke für den Test.
    Leider funktioniert es bei meinem PC immer noch nicht.
    Es scheint aber ein Problem an meinem Rechner zu sein, habe es heute auch noch einmal von einem anderen Rechner getestet und dort funktioniert es dann.

  • #50

    Zilke (Sonntag, 26 Juli 2015 08:23)

    Meine Navigationsleiste ist nur sichtbar, wenn ich drüber fahre. Wie mache ich sie stetig sichtbar?

  • #51

    Jimdo-Team (Sonntag, 26 Juli 2015 10:17)

    @Zilke: Ich denke, das liegt an den gewählten Farben (z. B. weiß auf weiß). Mit dem Style-Editor kannst du das bearbeiten:

    http://hilfe.jimdo.com/gestaltung/style-optionen/

    Bei Fragen dazu hilft unser Support:

    http://hilfe.jimdo.com/kontakt

  • #52

    Pia (Freitag, 07 August 2015 19:33)

    Bei mir kann ich keine neuen Berichte schreiben, meine ganze rechte Menüleiste klappt nicht mehr. Selbst auf update kann ich nicht mehr klicken.
    Auch Hilfe und Einstellungen öffnen sich nicht mehr.
    Was kann ich tun?
    Ich kann auch nichts mehr zu meinen vorhandenen Artikeln hinzufügen.
    Bitte helft mir.

  • #53

    Jimdo-Team (Montag, 10 August 2015 13:09)

    @Pia: Bitte kontaktiere hier einmal unseren Support. Da kann man dir helfen, deinen Browser durchzuchecken.

    http://hilfe.jimdo.com/kontakt

  • #54

    Michaela Meyer (Sonntag, 30 August 2015 15:48)

    Hallo zusammen , ich wollte gerade meine Seite anlegen. Habe nach den Layouts geschaut und experimentiert. Ich kann auf meine Seite zwar gehen, ich kann sie aber nicht mehr bearbeiten, weil keine Navigatiosleiste mehr erscheint. Ich komme ausschliesslich nur noch auf die Seite, aber kann nichts machen. Was muss/kann ich tun? Mache ich was falsch?
    Bitte um dringende Rückmeldung. Danke und Grüsse Micha

  • #55

    Jimdo-Team (Sonntag, 30 August 2015 16:09)

    Hallo Michaela!

    Schreibe bitte unserem Support eine kurze Nachricht mit dem Namen deiner Webseite. Die Kollegen helfen dir gern, den Fehler zu finden und zu beseitigen:

    http://hilfe.jimdo.com/kontakt

    Viele Grüße,
    Tim

  • #56

    Nico (Samstag, 16 Januar 2016 15:50)

    Hallo

    Kurze Frage. Kann man in der Navigation auch "Themen" zusammenfassend verschieben sodass man nicht immer jeden einzelnen Pfad verschieben muss ?? ZB man hat ein Hauptthema mit einigen vielen Unterseiten dazu. Und möchte das Hauptthema mit seinen Unterseiten an einen anderen Platz verschieben (zb ganz nach hinten in der Leiste) dann muss ich jetzt Seite für Seite, einzeln, manuell ziehen - das ist bei über 100 Seiten der Hammer wenn man nicht sagen kann - ganze Thema dorthin verschieben samt Unterseiten oder übersehe ich was

    Dankeschön
    Nico

  • #57

    Jimdo-Team (Donnerstag, 28 Januar 2016 17:54)

    @Nico: Seiten lassen sich in der Navigation nur einzeln verschieben, tut mir leid. Etwas schneller als mit der Maus geht das übrigens mit den Pfeiltasten deiner Tastatur.

    Bei weiteren Fragen, wendet euch gern an unseren Support:

    http://hilfe.jimdo.com/kontakt